activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From abhijith <topcoderabhij...@gmail.com>
Subject Re: Artemis v2.0 JDK8 dependency
Date Wed, 10 May 2017 17:23:11 GMT
You have downgrade dependencies to be JDK7 compatible.  You could just
include 
http://www.mojohaus.org/extra-enforcer-rules/enforceBytecodeVersion.html and
it will flag any issues including dependencies.



--
View this message in context: http://activemq.2283324.n4.nabble.com/Artemis-v2-0-JDK8-dependency-tp4725798p4725910.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message