activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Bertram <jbert...@apache.org>
Subject Re: deploying activeMQ with JBOSS AS7.1.0.Final
Date Mon, 24 Apr 2017 16:20:05 GMT
I'm not sure why you're obliged to use AS7 since it was released over 5 years ago now and there's
been numerous releases of the application server since (as Wildfly). However, assuming you
really are committed to using AS7 then something like these instructions [1] [2] might work
for you.


Justin

[1] https://developer.jboss.org/wiki/HowToUseOutOfProcessActiveMQWithWildFly
[2] http://www.mastertheboss.com/jboss-server/jboss-jms/integrate-activemq-with-wildfly

----- Original Message -----
From: "aragoubi" <aymen.rag@gmail.com>
To: users@activemq.apache.org
Sent: Monday, April 24, 2017 8:11:05 AM
Subject: Re: deploying activeMQ with JBOSS AS7.1.0.Final

Do you know how could I fix this problem ?
I am obliged to use this version of jboss.
I thank you for your response.




--
View this message in context: http://activemq.2283324.n4.nabble.com/deploying-activeMQ-with-JBOSS-AS7-1-0-Final-tp4725192p4725194.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message