activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harrison Tarr <harrison.t...@connexta.com>
Subject Ping address wasn't reachable
Date Thu, 02 Mar 2017 17:29:45 GMT
Hello,

I’m trying to configure HA using Artemis on a Windows machine. My coworker was able to get
the “network-check-list” to work with a simple list of IPs. We are using the same broker.xml.
When I use it, I get an error in the log that says
“08:56:49,975 | WARN  | ca9-d991d17b6f42 | q.artemis.core.server.NetworkHealthCheck  206
| ogging.jboss-logging | Ping Address /192.30.252.153 wasn't reacheable”

The leading “/” in the IP seems suspicious to me. I have tried using the default ping
command, as well as editing it to be just “ping.” I have also tried with a list or a single
IP. I have also verified that the addresses are reachable from the machine, just the ping
fails. Could there be some parsing error on Windows that is prepending a “/”?

Regards,

Harrison Tarr
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message