activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Why KahaDB is not cleaningup the files
Date Mon, 06 Feb 2017 02:11:45 GMT
On 02/05/2017 08:32 PM, bhuvaneshs wrote:
> Dear all,
>
>           I have the problem with cleaning up the KahaDB files after
> consuming the messages from Queue, am using ActiveMQ 5.12.1. I have read
> some articles related to this but also I cannot get the proper solution for
> this.I don't know whether am missing any configurations or do I need any
> other special configuration to achieve this or anything else? I have
> attached my configuration of activemq.xml file
>
> activemq.xml
> <http://activemq.2283324.n4.nabble.com/file/n4721611/activemq.xml>
>
> Please help me in this context. Please be inform me if I have did any
> incorrect configuration.
>
> Thanks in advance.
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Why-KahaDB-is-not-cleaningup-the-files-tp4721611.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
Try doing some debugging using the documentation here:
http://activemq.apache.org/why-do-kahadb-log-files-remain-after-cleanup.html

You would need to provide a good bit more information on your setup and 
the results of this debug before anyone can really offer you any guidance.


-- 
Tim Bish
twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message