activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: ActiveMQ as a JMS provider in WAS 8.5.5
Date Fri, 20 Jan 2017 13:54:51 GMT
Do the broker logs show an attempted connection?

Do the client logs you quote not show any indication of why the connection
failed?  If not, you should complain to IBM that
com.ibm.ejs.jms.JMSCMUtils.mapToJMSException
fails to show the full details of the underlying exception, because they're
eating information that would be useful in situations like these.

Tim

On Jan 19, 2017 8:22 AM, "alok21gupta" <alok21gupta@gmail.com> wrote:

Hello,

I want to use activemq as a JMS provider in WAS 8.5.5. I created a new
service provider under JMS -> JMS providers. i setup a new connection
factory and queue under this provider.

I am using activemq 5.9.0.

i am getting the following error:

[19.01.17 16:10:26:107 CET] 00000098 SystemErr     R javax.jms.JMSException:
Failed to create connection
[19.01.17 16:10:26:107 CET] 00000098 SystemErr     R at
com.ibm.ejs.jms.JMSCMUtils.mapToJMSException(JMSCMUtils.java:140)
[19.01.17 16:10:26:108 CET] 00000098 SystemErr     R at
com.ibm.ejs.jms.JMSConnectionFactoryHandle.createConnection(
JMSConnectionFactoryHandle.java:262)

i tried a lot but could not find my solution.

Please tell me also in which situation i need to create resource adapter. do
i need it in my case?

Thanks in advance

Best regards,
Alok



--
View this message in context: http://activemq.2283324.n4.
nabble.com/ActiveMQ-as-a-JMS-provider-in-WAS-8-5-5-tp4721211.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message