activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: Aysnc ActiveMQ MDB unable to consume messages
Date Thu, 18 Aug 2016 12:35:32 GMT
ActiveMQ runs in the JVM, so the code is the same across operating systems
(though of course the JVM itself is different).

On Aug 18, 2016 6:30 AM, "Leonardo K. Shikida" <shikida@gmail.com> wrote:

> maybe the default settings are different
>
> []
>
> Leo
>
> On Thu, Aug 18, 2016 at 6:32 AM, Poonam Bhatia <
> poonam.c.bhatia@fisglobal.com> wrote:
>
> > Hi,
> >
> > Adding some of my observations on this topic to help rectify problem
> > quicker.
> > Now I tested the same scenario with producer on one WAS and consumer on
> > another WAS talking to windows variant ActiveMQ located on my system. The
> > Async scenario works perfectly fine. consumer on restart does consumes
> all
> > the messages from the pending queue.
> >
> > Earlier the difference was ActiveMQ was running on linux server which is
> > creating this problem. Async consumer is not consuming the messages.
> >
> > Is there as difference between windows and linux variants of ActiveMQ
> > broker?
> >
> > Please advise.
> >
> >
> >
> > --
> > View this message in context: http://activemq.2283324.n4.
> > nabble.com/Aysnc-ActiveMQ-MDB-unable-to-consume-messages-
> > tp4715582p4715626.html
> > Sent from the ActiveMQ - User mailing list archive at Nabble.com.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message