activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tko429 <yahata.kous...@nttcom.co.jp>
Subject Please tell me integrity version between server and client
Date Mon, 25 Jul 2016 01:59:28 GMT
Hi everyone from Japan.

We want to use ActiveMQ for IoT Enterprize system.

We are considering following structure.

* Client

Apache Camel Ver2.10.6 and activemq-all-5.9.1.jar


* Server

ActiveMQ 5.13.3

We are concerned about  integrity between server version(5.13.3) and client
version(5.9.1).

Does anyone know risk of above structure?

* reason of using activemq 5.9.1 (client)
 we use apache camel 2.10.6. So this and apache camel 2.16.3 included
activemq5.13.3 conflicts. 
and cause deproy error.

 Thanks :)




--
View this message in context: http://activemq.2283324.n4.nabble.com/Please-tell-me-integrity-version-between-server-and-client-tp4714335.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message