activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: Queues with empty name appear in web console
Date Tue, 21 Jun 2016 12:31:10 GMT
Could it have anything to do with preferences you might have set in your
browser for how to display followed and unfollowed links?  If you save the
page source and open that HTML in an entirely different browser (e.g. if
you were using Chrome, try Firefox or Opera or...), does the behavior
change?

Tim
On Jun 21, 2016 5:45 AM, "Christopher Shannon" <
christopher.l.shannon@gmail.com> wrote:

> There could be a bug in this case with displaying the name, based on your
> description.  You could file a Jira but the web console doesn't get much
> attention anymore so you might want to see if you can track down the issue
> if you have time. Contributions are always welcome if you can figure out
> the issue and contribute a fix.
>
> On Mon, Jun 20, 2016 at 8:57 PM, RuralHunter <ruralhunter@gmail.com>
> wrote:
>
> > I can browse the queue and found its name in URL. It is actually a dead
> > letter queue. I also checked the page html source and I can see the queue
> > name in source but somehow it just doesn't display.
> >
> >
> >
> > --
> > View this message in context:
> >
> http://activemq.2283324.n4.nabble.com/Queues-with-empty-name-appear-in-web-console-tp4713148p4713173.html
> > Sent from the ActiveMQ - User mailing list archive at Nabble.com.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message