activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Shannon <christopher.l.shan...@gmail.com>
Subject Re: Support for javax.jms-api 2.0.1
Date Mon, 06 Jun 2016 19:46:58 GMT
If you need JMS 2.0 support you should take a look at Artemis which already
supports it. https://activemq.apache.org/artemis/


On Mon, Jun 6, 2016 at 2:50 PM, stephan.praetsch <
Stephan.Praetsch@googlemail.com> wrote:

> Hi there,
>
> I'd like Unit-Test with the embedded broker for ActiveMQ as mentioned  here
> <http://activemq.apache.org/how-to-unit-test-jms-code.html>  . But I use
> Java8 and javax.jms-api 2.0.1. Unfortunately this isn't supported in
> activemq-junit and activemq-broker in version 5.13.3. On Maven Repository
> this is the latest version so I assume I do use the newest version.
>
> When will you support the newest jms-api? Or should I use another embedded
> broker?
>
> Regards
> Stephan
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Support-for-javax-jms-api-2-0-1-tp4712681.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message