activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Shannon <christopher.l.shan...@gmail.com>
Subject Re: Active MQ 4.1.2 Recovery after persistence database shutdown
Date Fri, 01 Apr 2016 17:30:35 GMT
I'm not sure if there has been anything reported that would specifically
relate to your issue.  So much of the code has changed since then so I
wouldn't know what would be related or not at this point.  It's also
possible that it has been fixed from a side effect of another bug fix or
the behavior of the broker changed in such a way that it is no longer a
problem.  Best the version is so old your best bet would be to try a more
recent version to see if there is still a problem.

On Fri, Apr 1, 2016 at 10:40 AM, Joel Cambon <jcambon@bottomline.com> wrote:

> OK, thanks for your answer. I guess I was hoping for too much. But maybe
> you
> could just tell me if you have had a past bug that needed to be fixed where
> messages have been lost? If you could point us to where I could read that
> for ActiveMQ 4.1.2 or later, that would be very helpful. I've searched this
> information in the list of fixed bugs but I've not found a case matching
> our
> scenario.
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Active-MQ-4-1-2-Recovery-after-persistence-database-shutdown-tp4710175p4710199.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message