activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Shannon <christopher.l.shan...@gmail.com>
Subject Re: Unresolved constraint in bundle activemq-karaf when trying to upgrade to AMQ 5.13.2
Date Fri, 01 Apr 2016 17:22:33 GMT
5.13.0 was updated to Karaf 4 because of pax web and the upgrade to Jetty
9.2.x.

On Fri, Apr 1, 2016 at 11:48 AM, Martin Lichtin <lichtin@yahoo.com.invalid>
wrote:

> I see
>
> org.osgi.framework.BundleException: Unresolved constraint in bundle
> activemq-karaf [124]: Unable to resolve 124.0: missing requirement [124.0]
> osgi.wiring.package;
> (&(osgi.wiring.package=org.apache.felix.gogo.commands)(version>=0.16.0)(!(version>=1.0.0)))
>
> when trying to upgrade ActiveMQ from 5.12.2 to 5.13.2, running in Karaf
> 3.0.3.
>
> Does the latest ActiveMQ require certain minimal Karaf versions?
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message