activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Lichtin <lich...@yahoo.com.INVALID>
Subject Unresolved constraint in bundle activemq-karaf when trying to upgrade to AMQ 5.13.2
Date Fri, 01 Apr 2016 15:48:35 GMT
I see

org.osgi.framework.BundleException: Unresolved constraint in bundle activemq-karaf [124]:
Unable to resolve 124.0: missing requirement [124.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.felix.gogo.commands)(version>=0.16.0)(!(version>=1.0.0)))

when trying to upgrade ActiveMQ from 5.12.2 to 5.13.2, running in Karaf 3.0.3.

Does the latest ActiveMQ require certain minimal Karaf versions?


Mime
View raw message