activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: 'AllowLinkStealing' does not work for TCP transport with leveldb persistent store
Date Wed, 23 Mar 2016 18:20:48 GMT
Tim, is it expected that it would only work as a URI parameter and that we
would ignore the value if it's set on the transportConnector in XML?  That
feels like a bug to me; is there something I'm overlooking?

Tim

On Wed, Mar 23, 2016 at 9:48 AM, Timothy Bish <tabish121@gmail.com> wrote:

> On 03/23/2016 02:45 AM, khandelwalanuj wrote:
>
>> Thanks Tim. It works by specifying in connection URL.
>>
>> Also just wanted to check if this can be enabled only for a particular
>> topic/queue OR may be a way to specify this from client side ?
>>
>> Thanks,
>> Anuj
>>
>>
>>
>> --
>> View this message in context:
>> http://activemq.2283324.n4.nabble.com/AllowLinkStealing-does-not-work-for-TCP-transport-with-leveldb-persistent-store-tp4709667p4709904.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>> No, this option applies to the transport connector and connect be set
> client side as that could lead to lots of potential abuse. Since this
> option applies to the connection it wouldn't make sense as a Queue / Topic
> filtered property.
>
>
> --
> Tim Bish
> twitter: @tabish121
> blog: http://timbish.blogspot.com/
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message