activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicolas V." <nicolas.veyssi...@thalesgroup.com>
Subject Re: Unable to start fileserver webapp
Date Fri, 04 Mar 2016 13:09:26 GMT
Ok, so I nearly found the issue.

I tried a lot of release to find when did the fileserver stop working.

My procedure :
- Download a windows .zip release archive.
- Extract this file in a folder, enable the fileserver (if needed, only
recent releases need to be enabled by uncommenting a section in jetty.xml)
- Start the activemq instance without anything changed

Following this procedure I manage to find that the fileserver stopped
working when between the release 5.11.1 and 5.11.3 (I am unable to download
the 5.11.2 release as it seems to not be on any mirror listed).

Now that I know that the v5.11.1 works, I tried a little hack, I have
replaced webapps/fileserver/WEB-INF/classes/* from 5.11.1 to the 5.13.1 and
with this webapp works. And the file transfer seems to works also.

Thanks for all.



--
View this message in context: http://activemq.2283324.n4.nabble.com/Unable-to-start-fileserver-webapp-tp4708873p4708875.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message