activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OrangeJuice <orangens...@outlook.com>
Subject Re: ActiveMQ not starting
Date Tue, 01 Mar 2016 07:59:08 GMT
I've tried setting the evironment variable ACTIVEMQ_HOME to the folder where
I've extracted ActiveMQ without the trailing slash.

Now the double slashes are gone, but it still doesn't work.


> $ ./activemq console
INFO: Loading '/etc/default/activemq'
INFO: Using java '/usr/bin/java'
INFO: Starting in foreground, this is just for debugging purposes (stop
process by pressing CTRL+C)
INFO: Creating pidfile
/home/nico/activemq/apache-activemq-5.13.1/data/activemq.pid
./activemq: 356: exec: "/usr/bin/java" 
-Djava.util.logging.config.file=logging.properties
-Djava.security.auth.login.config=/home/nico/activemq/apache-activemq-5.13.1/conf/login.config
 
-Djava.awt.headless=true
-Djava.io.tmpdir="/home/nico/activemq/apache-activemq-5.13.1/tmp"               
-Dactivemq.classpath="/home/nico/activemq/apache-activemq-5.13.1/conf:/home/nico/activemq/apache-activemq-5.13.1/../lib/:"
             
-Dactivemq.home="/home/nico/activemq/apache-activemq-5.13.1"              
-Dactivemq.base="/home/nico/activemq/apache-activemq-5.13.1"              
-Dactivemq.conf="/home/nico/activemq/apache-activemq-5.13.1/conf"              
-Dactivemq.data="/home/nico/activemq/apache-activemq-5.13.1/data"                        
    
-jar "/home/nico/activemq/apache-activemq-5.13.1/bin/activemq.jar" start :
not found




--
View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-not-starting-tp4708599p4708625.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message