activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: activemq 5.10.x does support Java 8 ad activemq 5.11.x doesn´t
Date Thu, 20 Aug 2015 21:48:19 GMT
On 08/20/2015 04:54 PM, Abrahan wrote:
> According to the following issue:
> https://issues.apache.org/jira/browse/AMQ-5176?jql=project%20%3D%20AMQ%20AND%20text%20~%20%22java%208%22
>
> It is my understanding that Apache Open Source ActiveMQ 5.10,  5.10.2 and
> 5.10.3  support Java 8 JDK.
> and it is my understanding that Apache Open source ActiveMQ 5.11 doesn´t
> support Java 8 JDK.
>
> Am I correct ?
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/activemq-5-10-x-does-support-Java-8-ad-activemq-5-11-x-doesn-t-tp4701252.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>From 5.10 onwards the broker builds and runs under JDK 8.  There are
some issues with the WebConsole when run under JDK 8 due to the fact
that we run with Jetty 8 but that does not impact the core broker.

-- 
Tim Bish
Sr Software Engineer | RedHat Inc.
tim.bish@redhat.com | www.redhat.com 
twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message