activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mport9491 <mport9...@gmail.com>
Subject Required jars for activemq-5.11 not accurate
Date Thu, 16 Jul 2015 18:59:32 GMT
Initially, I already had a successful connection with my ActiveMQ broker by
using the activemq-5.11.1-all.jar. However, the SLF4J version of activemq is
conflicting with what we're using... so with this, I decided to include the
jars in my project individually. I read  this
<http://activemq.apache.org/version-5-initial-configuration.html>   and
included all the jars listed there with the exception of SLF4J.

The problem is, when I start my application, I get a ClassNotFoundException:
org/fusesource/hawtbuf/UTF8Buffer. Is there anything else I have to include
in my project? As much as I'd wanna include all the jars, I only want the
ones that I need for my application to run. Also, what is this fusesource
package?



--
View this message in context: http://activemq.2283324.n4.nabble.com/Required-jars-for-activemq-5-11-not-accurate-tp4699404.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message