activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: Using Broker clusters, javax.management.InstanceAlreadyExistsException:xx
Date Fri, 26 Jun 2015 14:03:29 GMT
"Stopped the second" == "stopped the slave of each pair"?  Or something
else?

When the "second" (whichever one you meant) is running, have you connected
to it using JMX (via JConsole or similar) and confirmed that its name is in
fact what you expect it to be?

Tim

On Thu, Jun 25, 2015 at 6:38 PM, softwbc <softwbc@163.com> wrote:

> yes,I did
> I have four machines, two master two slaves
> Their configuration is as follows:
> master1: <broker xmlns="http://activemq.apache.org/schema/core"
> brokerName="broker16701167master" dataDirectory="${activemq.data}"
> schedulerSupport="true">
>
> slave1: <broker xmlns="http://activemq.apache.org/schema/core"
> brokerName="broker16702168slave" dataDirectory="${activemq.data}"
> schedulerSupport="true">
>
> master2:<broker xmlns="http://activemq.apache.org/schema/core"
> brokerName="broker16801168master" dataDirectory="${activemq.data}"
> schedulerSupport="true">
>
> slave2:<broker xmlns="http://activemq.apache.org/schema/core"
> brokerName="broker16802167slave" dataDirectory="${activemq.data}"
> schedulerSupport="true">
>
> has any problem?
>
> and when i stopped the second,the warning message disappears.
>
> Thank you for your answer!
>
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Using-Broker-clusters-javax-management-InstanceAlreadyExistsException-xx-tp4698127p4698198.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message