activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: required JRE version
Date Tue, 30 Jun 2015 11:21:56 GMT
Hi

Yes Java6 is dropped - well it says requires java7 (meaning 6 is
dropped). You need Java7 or 8.
http://activemq.apache.org/activemq-5110-release.html


On Tue, Jun 30, 2015 at 1:06 PM, John Leach <john@johnleach.co.uk> wrote:
> Hi,
>
> I upgraded from 5.9.x to 5.11.1 yesterday and had to upgrade from
> openjdk-6 to openjdk-7 for it to start. I didn't see any notice about
> that being a changed requirement. Is that expected?
>
> Thanks,
>
> John.
>



-- 
Claus Ibsen
-----------------
Red Hat, Inc.
Email: cibsen@redhat.com
Twitter: davsclaus
Blog: http://davsclaus.com
Author of Camel in Action: http://www.manning.com/ibsen
hawtio: http://hawt.io/
fabric8: http://fabric8.io/

Mime
View raw message