activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From harry <hareesh.ra...@gmail.com>
Subject Is jdk required?
Date Tue, 30 Jun 2015 19:53:17 GMT
Not clear to me if jdk is actually required to be installed on the machine
with ActiveMQ broker.
The docs seems to suggest that. Isn't jre installation sufficient? I see
that the admin page works only when jdk is installed. Also see remote
consumers don't recieve messages for topics they are subscribed to. When i
installed jdk on the broker box, the test works fine. Could somebody please
clarify why jdk needs to be installed?

Thanks.



--
View this message in context: http://activemq.2283324.n4.nabble.com/Is-jdk-required-tp4698421.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message