activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: KahabDB compatibility issue between ActiveMQ 5.10 and ActiveMQ 5.11
Date Fri, 15 May 2015 12:52:23 GMT
I haven't, but what I would have done is grabbed the 5.11 code, walked
through it from the starting point you referenced till I figured out where
the value of 210 came from, then found that code in GitHub and looked at
the commit history to see who changed it, when, and why.  You're completely
capable of doing that yourself (plus you have a running configuration that
you can step through in a debugger, which I don't), and since I've never
used KahaDB you probably know the code better than I do.  So no, I haven't
had time to look at it, but I think it'd be better for you to investigate
this anyway.

When you know at least what commit caused the change (and hopefully its
comment will make clear which JIRA number the commit was tied to), if you
post that info back here, someone can update release notes accordingly
and/or implement a fix if appropriate.
On May 15, 2015 12:36 AM, "xabhi" <xabhi91@gmail.com> wrote:

> Hi Tim,
>
> Did you got a chance to look at this?
>
> Thanks,
> Abhi
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/KahabDB-compatibility-issue-between-ActiveMQ-5-10-and-ActiveMQ-5-11-tp4692008p4696555.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message