activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Amqp support for activemq
Date Fri, 27 Mar 2015 10:06:14 GMT
On 03/27/2015 02:06 AM, Megala Uthayakumar wrote:
> Hi all,
>
> I am trying to find out whether the activemq supports the previous
> versions of amqp, since activemq uses qpid proton to support amqp 1.0.
> According to the Qpid website, it is stated that Qpid proton only
> supports amqp1.0. If activemq supports the previous versions, can
> someone elaborate on how it is achieved.
>
> Thanks
>
> Megala
>
ActiveMQ only supports AMQP 1.0 connections.

-- 
Tim Bish
Sr Software Engineer | RedHat Inc.
tim.bish@redhat.com | www.redhat.com 
twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message