activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: ActiveMQ 5.11.1 and STOMP v1.2
Date Thu, 26 Mar 2015 14:29:03 GMT
On 03/26/2015 10:10 AM, xabhi wrote:
> Hi,
> Does ActiveMQ v5.11.1 implements STOMP v1.2 spec?
Yes it does.

> How can I check this?
Specify the STOMP 1.2 accept-version header in your STOMP or CONNECT
frame as being only 1.2 and look at the response.  This process is
mapped out in the section on protocol negotiation in the STOMP spec.

>
> Thanks,
> Abhi
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-5-11-1-and-STOMP-v1-2-tp4693847.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>


-- 
Tim Bish
Sr Software Engineer | RedHat Inc.
tim.bish@redhat.com | www.redhat.com 
twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message