activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Carman <ja...@carmanconsulting.com>
Subject Re: ActiveMQ 5.10.0 queue slowed down, restart helped
Date Sun, 01 Feb 2015 01:07:16 GMT
Obvious question here, but have there been any changes in the application
code recently?

On Friday, January 30, 2015, machinery <p_machner@poczta.fm> wrote:

> Hello,
> We're using ActiveMQ 5.10.0.
> About a month ago we noticed that one of our queues started overflowing.
> There was no apparent reason: the consumers didn't seem slower than
> normally, the messages from the producers were also not arriving any faster
> than normally. But still the messages were getting produced faster than
> they
> were getting consumed.
> Simply restarting the broker fixed the issue - the big queue of waiting
> messages got pretty quickly consumed and the problem disappeared.
>
> Since it already happened some time ago, I probably won't be able to
> provide
> many more details. However, are you aware of any similar problems or known
> issues that could have caused such behavior?
>
> Thanks in advance for any help.
>
> Best regards,
> Piotr
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/ActiveMQ-5-10-0-queue-slowed-down-restart-helped-tp4690706.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message