activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dejan Bosanac <de...@nighttale.net>
Subject [ANNOUNCE] CVE-2014-3600, CVE-2014-3612 and CVE-2014-8110 - Apache ActiveMQ vulnerabilities
Date Thu, 05 Feb 2015 14:32:00 GMT
There have been a several security vulnerabilities reported against Apache
ActiveMQ 5.10.0 and older versions.

Please check the following documents and see if you’re affected by them

http://activemq.apache.org/security-advisories.data/CVE-2014-3600-announcement.txt
http://activemq.apache.org/security-advisories.data/CVE-2014-3612-announcement.txt
http://activemq.apache.org/security-advisories.data/CVE-2014-8110-announcement.txt

Apache ActiveMQ 5.10.1 and 5.11.0 with appropriate fixes are released and
available for upgrade

Regards
--
Dejan Bosanac
----------------------
Red Hat, Inc.
dbosanac@redhat.com
Twitter: @dejanb
Blog: http://sensatic.net
ActiveMQ in Action: http://www.manning.com/snyder/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message