activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bain <tb...@alumni.duke.edu>
Subject Re: leveldb issue
Date Tue, 23 Dec 2014 16:50:24 GMT
I was going to tell you that since you have a configuration that reliably
reproduces the problem, and it's not described in that JIRA (which
describes symptoms but no means of reproducing the problem), you should
update it to provide the configuration so that someone can investigate.
But looking more closely at the description of AMQ-5300, it doesn't sound
like what you're seeing; that bug is very specifically about deleting the
index files for LevelDB and then restarting the broker, whereas you haven't
described doing either of those things.  (Or maybe you did and just left it
out of your description?)  But unless you really did delete the index, your
issue is a separate bug (though the two might turn out to have the same
root cause once someone investigates) and should be submitted as a new JIRA.

On Tue, Dec 23, 2014 at 8:45 AM, Christian Grassi <christiangrassi@gmail.com
> wrote:

> the jira is the folowing
> https://issues.apache.org/jira/browse/AMQ-5300
>
> It was opened on july.
> I can reproduce it always, with the configuration in my first mail.
>
> Christian
>
> On Tue, Dec 23, 2014 at 3:54 PM, Tim Bain <tbain@alumni.duke.edu> wrote:
>
> > Is there a bug report in Jira for it, and has someone been able to
> identify
> > a configuration and set of steps to reliably reproduce it?  If not, the
> > odds are good that no one is actively investigating it, so doing those
> > things would be the first step towards getting the problem fixed.
> > On Dec 23, 2014 5:47 AM, "Christian Grassi" <christiangrassi@gmail.com>
> > wrote:
> >
> > > Hi Kevin,
> > > Do you have any update on this issue?
> > > It looks to me that this config is not really production ready.
> > > What do you think?
> > >
> > > Is someone of the development team having a look?
> > >
> > > Chris
> > >
> > > Il giorno gio 18 dic 2014 21:50 Kevin Burton <burton@spinn3r.com> ha
> > > scritto:
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message