activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Configuring ActiveMQ-CPP
Date Thu, 09 Oct 2014 17:51:06 GMT
On 10/09/2014 01:48 PM, pwalter wrote:
> Wanted to know what the required activemq.xml configuration is for
> ActiveMQ-CPP. We have a Primary (localhost:61617), Backup (localhost:61617)
> and another Network server (localhost:61618) that both primary and backup
> will connect.
>
> For Primary:
>          <transportConnectors>
>              <transportConnector
> uri=&quot;tcp://0.0.0.0:61616?&lt;key>=<value>"/>
>          </transportConnectors>
>
> For Backup:
>          <transportConnectors>
>              <transportConnector
> uri=&quot;tcp://0.0.0.0:61617?&lt;key>=<value>"/>
>          </transportConnectors>
>
> For both Primary & Basckup:
> 	<networkConnectors>
> 		<networkConnector
> uri=&quot;static:(tcp://localhost:61618?&lt;key>=<value>"/>
> 	</networkConnectors>
>
> For Network Server:
>          <transportConnectors>
>              <transportConnector
> uri=&quot;tcp://0.0.0.0:61618?&lt;key>=<value>"/>
>          </transportConnectors>
>
> What should the <key>=<value> pairs for each of these specific to ActiveMQ
> CMS/CPP.
>
>
> thanks!!!
>
>
>
>
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Configuring-ActiveMQ-CPP-tp4686268.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
You should never need to do anything specific in the ActiveMQ config for 
the CMS client.

-- 
Tim Bish
Sr Software Engineer | RedHat Inc.
tim.bish@redhat.com | www.redhat.com
skype: tabish121 | twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message