activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trilok Agrawal <agarwal.tri...@gmail.com>
Subject Re: Hawtio send message User name [null] or password is invalid
Date Mon, 01 Sep 2014 05:33:09 GMT
Hi, I am using Fuse 6.1 and credentials for Active MQ in preference. Still I
am getting this error.

10:52:36,045 | INFO  | pool-17-thread-1 | BrokerService                    |
146 - org.apache.activemq.activemq-osgi - 5.9.0.redhat-610379 | Apache
ActiveMQ 5.9.0.redhat-610379 (amq, ID:ITLAP01-55937-1409548955913-2:1) is
starting
10:52:36,111 | INFO  | pool-17-thread-1 | TransportServerThreadSupport     |
146 - org.apache.activemq.activemq-osgi - 5.9.0.redhat-610379 | Listening
for connections at: tcp://ITLAP01:61616?maximumConnections=1000
10:52:36,111 | INFO  | pool-17-thread-1 | TransportConnector               |
146 - org.apache.activemq.activemq-osgi - 5.9.0.redhat-610379 | Connector
openwire started
10:52:36,112 | INFO  | pool-17-thread-1 | BrokerService                    |
146 - org.apache.activemq.activemq-osgi - 5.9.0.redhat-610379 | Apache
ActiveMQ 5.9.0.redhat-610379 (amq, ID:ITLAP01-55937-1409548955913-2:1)
started
10:52:36,112 | INFO  | pool-17-thread-1 | BrokerService                    |
146 - org.apache.activemq.activemq-osgi - 5.9.0.redhat-610379 | For help or
more information please see: http://activemq.apache.org
10:52:36,126 | INFO  | pool-17-thread-1 | ActiveMQServiceFactory           |
156 - org.jboss.amq.mq-fabric - 6.1.0.redhat-379 | Broker amq has started.
10:52:36,592 | WARN  | .0.1:55938@61616 | TransportConnection              |
146 - org.apache.activemq.activemq-osgi - 5.9.0.redhat-610379 | Failed to
add Connection ID:ITLAP01-55937-1409548955913-1:1
java.lang.SecurityException: User name [null] or password is invalid.
	at
org.apache.activemq.security.JaasAuthenticationBroker.addConnection(JaasAuthenticationBroker.java:80)[146:org.apache.activemq.activemq-osgi:5.9.0.redhat-610379]
	at
org.apache.activemq.broker.MutableBrokerFilter.addConnection(MutableBrokerFilter.java:97)[146:org.apache.activemq.activemq-osgi:5.9.0.redhat-610379]
	at
org.apache.activemq.broker.TransportConnection.processAddConnection(TransportConnection.java:764)[146:org.apache.activemq.activemq-osgi:5.9.0.redhat-610379]
	at
org.apache.activemq.broker.jmx.ManagedTransportConnection.processAddConnection(ManagedTransportConnection.java:79)[146:org.apache.activemq.activemq-osgi:5.9.0.redhat-610379]
	at
org.apache.activemq.command.ConnectionInfo.visit(ConnectionInfo.java:139)[146:org.apache.activemq.activemq-osgi:5.9.0.redhat-610379]
	at
org.apache.activemq.broker.TransportConnection.service(TransportConnection.java:294)[146:org.apache.activemq.activemq-osgi:5.9.0.redhat-610379]
	at
org.apache.activemq.broker.TransportConnection$1.onCommand(TransportConnection.java:148)[146:org.apache.activemq.activemq-osgi:5.9.0.redhat-610379]





--
View this message in context: http://activemq.2283324.n4.nabble.com/Hawtio-send-message-User-name-null-or-password-is-invalid-tp4676293p4685194.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message