activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pollotek <claudio.sant...@gmail.com>
Subject Re: JMS to JMS bridge reconnection dispatching not working in simple conditions
Date Sat, 23 Aug 2014 04:41:11 GMT
I ran the same topology with everything in the same server, both brokers,
producer and multi-threaded consumer. I can reproduce this EVERY SINGLE
TIME.

I tried with 5.9.1 and see exactly the same behavior. I tried with 5.6
(which is the version I run in production) where I know this basic topology
works and confirmed that it does in fact work. I use exactly the same
configuration on 5.10, 5.9.1 and 5.6 since it seems quite simple.

I think my topology is pretty basic for a Network of Brokers in a production
environment, I'm pretty surprised it doesn't work.

Am I missing something here? Is there a flag I missed in my configuration?
Is there a migration guide that I didn't see?

I can supply test cases for this, logs, heap dumps or thread dumps if it
helps getting this fixed.



--
View this message in context: http://activemq.2283324.n4.nabble.com/JMS-to-JMS-bridge-reconnection-dispatching-not-working-in-simple-conditions-tp4684887p4684969.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message