activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: ActiveMQ 5.10 compatibility with KahaDB
Date Tue, 08 Jul 2014 10:48:48 GMT
before an upgrade, take a copy/backup of the data directory that can
be used as a fallback.

On 6 July 2014 12:18, khandelwalanuj <khandelwal.anuj90@gmail.com> wrote:
> But ideally it should be supported.
>
> It may be possible that after switching broker to 5.10, broker or clients
> can face some issues. In such scenerios, we revert broker back to 5.8. It
> should be backward compatible.
>
> Thanks,
> Anuj
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/ActiveMQ-5-10-compatibility-with-KahaDB-tp4682812p4682845.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.



-- 
http://redhat.com
http://blog.garytully.com

Mime
View raw message