activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <barry.barn...@wellsfargo.com>
Subject RHQ v4.11 Port Shifting
Date Mon, 09 Jun 2014 12:55:13 GMT


Hello,

I have 3 instances of RHQ running on 1 VM (1 for each different test environment due to limit
hardware).  I tried to change the 'offset' property in the rhq-server.properties file, by
multiples of 100 for each instance.  When I do this, and then recycle the RHQ server, it comes
back up, but the port changes don't show to be successful in the RHQ console (remain as default).
 Also, the associated storage nodes don't seem to change either.  I've even went so far as
to change the storage properities, cassandra jvm and yaml files for those storage ports, but
again, in the console they do not show as changed.  What would be the proper way to port shift
in this case for both the server and the storage node?

Also, we tried to upgrade from v4.10 (where we had this all working properly with the ports,
etc) to v4.11, and we continued to fail with the following error:
rhq.server.database.port=<unknown>, need to set a value.
I changed it to a value, and still received the same error.  I commented it out, and we still
received the same error.  Any ideas here?



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message