activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: can someone please fix a typo (apache-karaf features-core.xml)
Date Thu, 15 May 2014 14:58:14 GMT
Hi

That is not a typo, that is a version range, saying Spring 3.1 ...
3.99999 is accepted.

And the spring feature comes out of the box in Karaf, so its there you
should look for the problem.

On Sat, May 10, 2014 at 12:55 AM, Geurt Schimmel
<GSchimmel@schubergphilis.com> wrote:
> karaf@root> features:install activemq-broker
> Error executing command: No feature named 'spring' with version '[3.1,4)' available
>
> activemq-karaf/src/main/resources/features-core.xml, line 25:
>
> <feature version="[3.1,4)">spring</feature>
>
> should read
>
> <feature version="[3.1.4)">spring</feature>
>
> Thanks,
> Geurt



-- 
Claus Ibsen
-----------------
Red Hat, Inc.
Email: cibsen@redhat.com
Twitter: davsclaus
Blog: http://davsclaus.com
Author of Camel in Action: http://www.manning.com/ibsen
hawtio: http://hawt.io/
fabric8: http://fabric8.io/

Mime
View raw message