activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: AmqpProtocolException: Could not decode AMQP frame
Date Mon, 05 May 2014 15:07:20 GMT
On 05/02/2014 01:49 PM, gurilubana wrote:
> Does the error means that the client is sending different AMQP version
> message than what ActiveMQ can understand. My understanding is that ActiveMQ
> only supports AMQP 1.0.
>
>
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/AmqpProtocolException-Could-not-decode-AMQP-frame-tp4680794p4680826.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
The error would see to indicate something like that is happening. Are 
you sure your client isn't picking up a JMS library other than the one 
you think it is?

-- 
Tim Bish
Sr Software Engineer | RedHat Inc.
tim.bish@redhat.com | www.fusesource.com | www.redhat.com
skype: tabish121 | twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message