activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: spring 4.0 with ActiveMQ
Date Tue, 08 Apr 2014 15:23:26 GMT
On Tue, Apr 8, 2014 at 5:17 PM, khandelwalanuj
<khandelwal.anuj90@gmail.com> wrote:
> Hi,
>
> Is there any plan to release *ActiveMQ * with "*spring-4.0.* "
> Will it be coming in* ActiveMQ 5.10 *?
>

What do you need that for?

ActiveMQ uses Spring as part of its xml configuration files. Other
than that Spring is not really used by ActiveMQ.

Though yeah fore for sure for ActiveMQ 5.11 we likely upgrade to spring 4.x.
But 5.10 will be using Spring 3.2.x as part of its release. As we are
closing down on release that, and dont want a change now.

> Thanks,
> Anuj
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/spring-4-0-with-ActiveMQ-tp4680166.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
Red Hat, Inc.
Email: cibsen@redhat.com
Twitter: davsclaus
Blog: http://davsclaus.com
Author of Camel in Action: http://www.manning.com/ibsen
Make your Camel applications look hawt, try: http://hawt.io

Mime
View raw message