activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Li Li <fancye...@gmail.com>
Subject why apollo 1.7 only support openwire version 8?
Date Fri, 11 Apr 2014 12:01:27 GMT
I am using activemq 5.9's jar files. how to let server support higher
version such as v9 or v10?

Exception in thread "main" javax.jms.JMSException: Invalid version: 8,
could not load org.apache.activemq.openwire.v8.MarshallerFactory
        at org.apache.activemq.util.JMSExceptionSupport.create(JMSExceptionSupport.java:54)
        at org.apache.activemq.ActiveMQConnection.syncSendPacket(ActiveMQConnection.java:1405)
        at org.apache.activemq.ActiveMQConnection.ensureConnectionInfoSent(ActiveMQConnection.java:1510)
        at org.apache.activemq.ActiveMQConnection.start(ActiveMQConnection.java:524)
        at com.founder.vcfetcher.CrawlWorker.<init>(CrawlWorker.java:60)
        at com.founder.vcfetcher.VcFetcher.<init>(VcFetcher.java:58)
        at com.founder.vcfetcher.VcFetcher.main(VcFetcher.java:189)

Mime
View raw message