activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom_Z <>
Subject Apache.NMS: Missing API Version in downloads?
Date Mon, 07 Apr 2014 06:29:58 GMT
Hi guys,

our development team is going to implement a .Net-Client using Apache.NMS.

They found a mismatch in the downloads provided using the latest version. states: Apache.NMS.ActiveMQ
v1.6.2 uses NMS API Rev v1.6.0, ok.

API Download: --> 

But 1.6.2 needs instead which is not provided at the servers.

Can someone please update the downloads?


View this message in context:
Sent from the ActiveMQ - User mailing list archive at

View raw message