activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From artnaseef <...@artnaseef.com>
Subject Re: Problem with JMX mbean, not showing ActiveMQ.DLQ when ActiveMQ service restarted
Date Thu, 13 Feb 2014 06:05:23 GMT
Are there any messages on the DLQ at shutdown?  If not, the DLQ won't be auto-created and so
you won't find the mbean as indicated by the no such instance exception. 

Sent from my iPhone

> On Feb 12, 2014, at 10:45 PM, "sharma_arun_se [via ActiveMQ]" <ml-node+s2283324n4677909h27@n4.nabble.com>
wrote:
> 
> 
> We have default setting for persistent (ActiveMQ 5.8.x): 
>         <persistenceAdapter>
>             <kahaDB directory="${activemq.data}/kahadb"/>
>         </persistenceAdapter>
> 
> Also we did not specify broker option "deleteAllMessagesOnStartup". So it must have its
default value i.e. false 
> 
> 
> 
> 
> If you reply to this email, your message will be added to the discussion below:
> http://activemq.2283324.n4.nabble.com/Problem-with-JMX-mbean-not-showing-ActiveMQ-DLQ-when-ActiveMQ-service-restarted-tp4677858p4677909.html
> To start a new topic under ActiveMQ - User, email ml-node+s2283324n2341805h3@n4.nabble.com

> To unsubscribe from ActiveMQ - User, click here.
> NAML




--
View this message in context: http://activemq.2283324.n4.nabble.com/Problem-with-JMX-mbean-not-showing-ActiveMQ-DLQ-when-ActiveMQ-service-restarted-tp4677858p4677912.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message