activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pankaj Arora <pan...@jitterbit.com>
Subject Re: Upgrade from activeMq 5.7 to 5.9
Date Wed, 05 Feb 2014 18:42:21 GMT
Our activeMQ broker is in my control and due to some latest bug fixes we want
to move to 5.9. But our consumers/clients are not in our control and they
connect to us using http protocol/connector. We have capability to move to
5.9 on our broker and producers but cannot forcefully upgrade our consumers.
Is there a way(support/patch/flag on broker) to make things backward
compatible. It seems like we will hit this situation pretty often when we
move to latest versions. Please advise.



--
View this message in context: http://activemq.2283324.n4.nabble.com/Upgrade-from-activeMq-5-7-to-5-9-tp4677437p4677490.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message