activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raul Kripalani <r...@evosent.com>
Subject Re: Upgrading only AMQ broker in OSGi container with Camel
Date Wed, 04 Dec 2013 13:30:12 GMT
Hi JB,

I spoke to Dejan on IRC and created a ticket for this:
https://issues.apache.org/jira/browse/AMQ-4909.

Regards,

*Raúl Kripalani*
Apache Camel PMC Member & Committer | Enterprise Architect, Open Source
Integration specialist
http://about.me/raulkripalani | http://www.linkedin.com/in/raulkripalani
http://blog.raulkr.net | twitter: @raulvk

On Wed, Dec 4, 2013 at 1:03 PM, Jean-Baptiste Onofré <jb@nanthrax.net>wrote:

> Hi Richard,
>
> it sounds good indeed.
>
> I gonna take a look on that.
>
> Regards
> JB
>
>
> On 12/04/2013 01:58 PM, Richard Kettelerij wrote:
>
>> I'm wondering the same thing.
>>
>> The activemq-client feature doesn't look very lightweight, it includes a
>> 10MB activemq-osgi JAR was well as dependencies such as Zookeeper, which I
>> would expect to seein a separate "activemq-client-ha" feature.
>>
>>
>>
>> --
>> View this message in context: http://activemq.2283324.n4.
>> nabble.com/Upgrading-only-AMQ-broker-in-OSGi-container-with-
>> Camel-tp4674930p4675089.html
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>>
> --
> Jean-Baptiste Onofré
> jbonofre@apache.org
> http://blog.nanthrax.net
> Talend - http://www.talend.com
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message