activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Posta <christian.po...@gmail.com>
Subject Re: Proble with installing activeMQ 5.9.0
Date Thu, 05 Dec 2013 17:41:52 GMT
"export ACTIVEMQ_USER="

You may wish to check the scripts you're running to make sure they're
not purposefully setting the ACTIVEMQ_USER (which is likely)

or, install activemq somewhere where the 'activemq' user has privileges.

On Thu, Dec 5, 2013 at 9:39 AM, Chamila Wijayarathna
<cdwijayarathna@gmail.com> wrote:
> How can I solve it?
>
>
> On Thu, Dec 5, 2013 at 8:11 PM, Christian Posta
> <christian.posta@gmail.com>wrote:
>
>> looks like the script in your distro is changing to 'activemq' user
>> which doesn't have permissions to write into your home directory.
>>
>> On Thu, Dec 5, 2013 at 1:48 AM, Chamila Wijayarathna
>> <cdwijayarathna@gmail.com> wrote:
>> > Hello all,
>> > I downloaded activeMQ binary distribution and extracted on my computer.
>> > When I ran "sudo sh activemq start" from bin folder I get this response
>> [1].
>> > What is wrong here?
>> >
>> > 1. https://gist.github.com/cdwijayarathna/7802123
>> >
>> > --
>> > *Chamila Dilshan Wijayarathna,*
>> > SMIEEE, SMIESL,
>> > Undergraduate,
>> > Department of Computer Science and Engineering,
>> > University of Moratuwa.
>>
>>
>>
>> --
>> Christian Posta
>> http://www.christianposta.com/blog
>> twitter: @christianposta
>>
>
>
>
> --
> *Chamila Dilshan Wijayarathna,*
> SMIEEE, SMIESL,
> Undergraduate,
> Department of Computer Science and Engineering,
> University of Moratuwa.



-- 
Christian Posta
http://www.christianposta.com/blog
twitter: @christianposta

Mime
View raw message