activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: When will activemq-core 5.9 be present in maven central repo?
Date Wed, 04 Dec 2013 13:06:03 GMT
Hi Ed,

activemq-core 5.9.0 or 5.8.0 are no more available on Central (the 
latest version available is 5.8.0). Actually, activemq-core doesn't 
exist anymore.

You can use activemq-broker instead of activemq-core.

Regards
JB

On 12/04/2013 01:15 PM, edbras wrote:
> I noticed that activemq-core 5.9 isn't present in the central repo (neither
> 5.8). Why? and will this change?
> (activemq-all 5.9 is present thought).
> Sorry, there might be a good reason for it, I probably missed it, neither
> can't I find it.
> - Ed
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/When-will-activemq-core-5-9-be-present-in-maven-central-repo-tp4675087.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message