activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Strachan <james.strac...@gmail.com>
Subject Re: hawtio console could not be opened
Date Wed, 13 Nov 2013 14:07:57 GMT
Which URL are you using - and do you see anything in your JavaScript
console for the browser - or the Network tab; is the HTML/CSS loaded OK? Is
the page completely blank? If so are you sure the URL is correct? Does
view-source on the page show any actual hawtio HTML?


On 13 November 2013 08:12, HellKnight <hellknight@foxmail.com> wrote:

> I have two 5.9.0 brokers, one running under redhat 6.3 and one under
> windows
> xp sp3.
> I tried to access the new hawtio console, but the web browser only displays
> a blank page. I  tried chrome 3.0.197.11 and IE 6.0.2900.5512 and neither
> could work ,they both displays a blank page, and there is no error message.
> I searched through our forum  and google.com, it seems there is no similar
> case. Any ideas why this happens ? Thanks in advance
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/hawtio-console-could-not-be-opened-tp4674301.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>



-- 
James
-------
Red Hat

Email: jstracha@redhat.com
Web: http://fusesource.com
Twitter: jstrachan, fusenews
Blog: http://macstrac.blogspot.com/

Open Source Integration

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message