activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: What configration should I do so that I can ensure my broker is using jni driver of levelDB ?
Date Mon, 04 Nov 2013 14:21:38 GMT
That warn has been removed for 5.9.0 b/c we have found the pure java
impl to be stable in all the LevelDB tests and are happy to recommend
it.

On 4 November 2013 11:38, HellKnight <hellknight@foxmail.com> wrote:
> I've got an ActiveMQ borker (version 5.8.0) running under windows xp sp2. I
> switched from kahaDB to level DB recent days and I occationally found the
> following log while starting up broker today,it says:
> "Using the pure java LevelDB implementation which is still experimental.
> Production users should use the JNI based LevelDB implementation instead."
> This log worries me.How could I make sure my broker always use jni driver of
> levelDB´╝čIf pure java driver is experimental , why my broker use it by
> default? Maybe I did something wrong ?
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/What-configration-should-I-do-so-that-I-can-ensure-my-broker-is-using-jni-driver-of-levelDB-tp4673827.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.



-- 
http://redhat.com
http://blog.garytully.com

Mime
View raw message