activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lionel Cons <lionel.c...@cern.ch>
Subject Re: Apollo 1.6 + Perl client errors where ActiveMQ didn't
Date Wed, 04 Sep 2013 10:41:20 GMT
Jens Kristian S√łgaard <jens@mermaidconsulting.dk> writes:
> Upgrading to the latest snapshot did the trick.

Good. Glad this is not a bug in my Net::STOMP::Client.

> I'm not that comfortable running a daily snapshot in
> production. Should I be when it comes to Apollo?
>
> Or is it recommended to stick with ActiveMQ for now?

This is not for me to answer but, from experience, a very recent
snapshot of Apollo is far better than any released version. This
may change with 1.7.

Cheers,

Lionel

Mime
View raw message