activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Kristian Søgaard <j...@mermaidconsulting.dk>
Subject Re: Apollo 1.6 + Perl client errors where ActiveMQ didn't
Date Wed, 04 Sep 2013 09:43:39 GMT
Hi Lionel,

> Net::STOMP::Client should work fine with Apollo. However, Apollo 1.6 has
> several bugs and I would recommend trying its latest snapshot.

Upgrading to the latest snapshot did the trick. The problem disappeared 
- both for Net::Stomp and Net::STOMP::Client. I have been running the 
snapshot for a few days and no problems of any sort.

I'm not that comfortable running a daily snapshot in production. Should 
I be when it comes to Apollo?

Or is it recommended to stick with ActiveMQ for now?

-- 
Jens Kristian Søgaard, Mermaid Consulting ApS,
jens@mermaidconsulting.dk,
http://www.mermaidconsulting.com/

Mime
View raw message