activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lionel Cons <Lionel.C...@cern.ch>
Subject Re: Apollo 1.6 + Perl client errors where ActiveMQ didn't
Date Sun, 01 Sep 2013 12:51:03 GMT
On 8/30/13 10:53 PM, "Jens Kristian Søgaard" <jens@mermaidconsulting.dk>
wrote:

>I assumed this was showing the age of Net::Stomp and decided to
>reimplement the client using the newer Net::STOMP::Client. However I see
>the exact same problem with this new script [Š]

Net::STOMP::Client should work fine with Apollo. However, Apollo 1.6 has
several bugs and I would recommend trying its latest snapshot.

Cheers,

Lionel Cons


Mime
View raw message