activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From travep <tpresc...@pulsepoint.com>
Subject Re: Factory gets no connection with ra package
Date Mon, 16 Sep 2013 21:37:06 GMT
Ok...how do I set up a username and password that I know will work?  I see a
guest/password in there that I've tried to no avail.  In fact, when I use
those in glassfish, the password comes through but the userName still is
"defaultUser".  I also try When I try to connect like this it has same
result (and I have used every possible uname/pwd configuration both
encrypted & plain text): 



We are not using authentication in our existing dev environments so I'm not
sure why it's being difficult now...the difference is that we are
configuring through spring and I am not in this instance.  

Is there anyone that is using Glassfish 4 that has tried this?  I want to
use jndi to configure.  How are others using the rar package?  Like this? 
If anyone is using GF4, I would greatly appreciate a look at your
config...or maybe you could point out differences from mine you see at the
top of the post.



--
View this message in context: http://activemq.2283324.n4.nabble.com/Factory-gets-no-connection-with-ra-package-tp4671418p4671562.html
Sent from the ActiveMQ - User mailing list archive at Nabble.com.

Mime
View raw message