activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: AMQ 5.7.0 and interceptors configuration.
Date Tue, 20 Aug 2013 11:50:26 GMT
post the xml config you are using and the parse exception. that doco
is fine... pay attention to the detail in the error and the xml schema
- http://activemq.apache.org/xml-reference.html

On 20 August 2013 10:58, Karel Gardas <karel.gardas@centrum.cz> wrote:
>
> Hello,
>
> I'm trying to configure our specific authorization interceptor into ActiveMQ
> 5.7.0 and while following http://activemq.apache.org/interceptors.html page
> I'm neither able to define plugin as an xbean and then reference it in the
> broker tag/element nor define it in plugins element inside the broker. I
> always get SAXParseException complaining that such format is not supported.
> So neither of two offered ways work for me.
>
> My question is: is http://activemq.apache.org/interceptors.html already
> out-dated and if so, what shall I do in order to integrate our interceptor
> with 5.7.0 release?
>
> Thanks!
> Karel



-- 
http://redhat.com
http://blog.garytully.com

Mime
View raw message