activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Posta <christian.po...@gmail.com>
Subject Re: Activemq on amazon ec2
Date Wed, 05 Jun 2013 02:50:16 GMT
How can you tell it didn't start?
When you run ./activemq start it should start in the broker in the
background.... check the activemq-5.8.0/data/activemq.log file to see if it
started successfully
If your'e expecting output from the console, maybe try ./activemq console



On Tue, Jun 4, 2013 at 7:38 PM, Raji <mini_k79@yahoo.com> wrote:

> I copied the activemq 5.8 tar file through WinSCP and untar it on amazon
> server.
> I am not able to start activemq on amazon . Its say pid created but it we
> chk status its says Activemq not running. so I tried this steps:
> 1. creating a configuration file using ./activemq setup newconfig.
> 2. rename the new file created as activemq.
> 3. run ./activemq start - still nothing is happening .
>
> ubuntu@ip-x-x-x-x:~/activemq/apache-activemq-5.8.0/bin$ sudo ./activemq
> start
> ubuntu@ip-x-x-xx-x:~/activemq/apache-activemq-5.8.0/bin$ sudo ./activemq
> start
> ubuntu@ip-x-x-x-x:~/activemq/apache-activemq-5.8.0/bin$ sudo ./activemq
> stop
>
> Any suggestion to start activemq?
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Activemq-on-amazon-ec2-tp4667506p4667878.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>



-- 
*Christian Posta*
http://www.christianposta.com/blog
twitter: @christianposta

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message