activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Posta <christian.po...@gmail.com>
Subject Re: Data stucked in embedded broker storage.
Date Wed, 26 Jun 2013 14:26:20 GMT
messages won't be "demand forwarded" by default if there are no consumers.
you could set up statical destinations in your network connector to always
forward for that destination.

http://activemq.apache.org/networks-of-brokers.html


On Wed, Jun 26, 2013 at 7:17 AM, vkcse <vamsikrishna_tsss@yahoo.com> wrote:

> Hi,
>
> I am using ActiveMQ 5.8.0.
>
> >I am using an embedded broker and queue producer in one application. And
> an
> external broker with one more application for queue consumer which is
> connected to external broker.
>
> >And I am connecting the embedded broker to the external broker using the
> network connector.
>
> Up to now every thing working fine. But when I stopped the consumer
> application the mesages are stored in embedded broker instead of piling up
> in external broker.
>
> What should I have to do? So that the messages have to store in the
> external
> broker even I stopped the consumer.
>
> Thanks,
> Krishna.
>
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Data-stucked-in-embedded-broker-storage-tp4668600.html
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>



-- 
*Christian Posta*
http://www.christianposta.com/blog
twitter: @christianposta

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message